Browsers Supported

End User Browsers Supported for 9.1 SP 8

Certified: fully tested and supported
Compatible: partially tested but should function properly
Provisional: future technologies considered supported by Blackboard Support
Unsupported: either impossible or not tested

Microsoft Windows Operating System

Internet Explorer 9 Internet Explorer 8 Firefox (Final Release Channel) Firefox 3.6 Chrome (Stable Channel)
Windows XP (32-bit) Unsupported Compatible Compatible Compatible Compatible
Windows Vista (32-bit) Certified Compatible Certified Compatible Compatible
Windows Vista (64-bit) Compatible Compatible Compatible Compatible Compatible
Windows 7 (32-bit) Certified Compatible Certified Compatible Certified
Windows 7 (64-bit) Compatible Compatible Compatible Compatible Compatible

Apple Mac OS Operating System

  Safari 5.1 Safari 5.0 Safari 4.0 Firefox (Final Release Channel) Firefox 3.6 Chrome (Stable Channel)
Mac OSX 10.5 "Leopard" Unsupported Compatible Compatible Compatible Compatible Compatible
Mac OSX 10.6 "Snow Leopard" Compatible Certified Compatible Certified Compatible Certified
Mac OSX 10.7 "Lion" Compatible Unsupported Unsupported Compatible Compatible Compatible

Notes

Blackboard strives to make all its products as accessible as possible. JAWS for Windows 11 and 12 were used during accessibility testing.

Blackboard Learn requires the latest version of Sun JRE 6. The JRE can be downloaded from http://java.sun.com/javase/downloads/index.jsp. JRE 7 is not supported.

The following technologies are not supported:

Internet Explorer 8 and Internet Explorer 9 are tested in Standards Mode. Some known issues can be resolved by using Compatibility Mode (emulates IE7 behavior).

Both Google Chrome and Mozilla Firefox have moved to a rapid release cycle. At the time of testing, Chrome 16.0 and Firefox 9.0 were the latest available versions. Since then, new stable versions may have been released and widely adopted. Blackboard is supporting all newer stable versions of Chrome and Firefox.